Αναβάθμιση ασφαλείας για το Ubuntu 10.04 LTS

ubuntu

Η ανακοίνωσε χθές, στις 30 Σεπτεμβρίου, ότι μια νέα ενημερωμένη έκδοση του πυρήνα είναι διαθέσιμη για το λειτουργικό σύστημα του 10.04 LTS (Lucid Lynx) , η οποία επισκευάζει τρωτά σημεία του kernel 2.6 . Όλοι οι χρήστες Ubuntu 10.04 πρέπει να προβούν στην αναβάθμιση το συντομότερο δυνατόν!

Αυτές είναι οι τρεις ευπάθειες πυρήνα που επηρεάζουν το Ubuntu 10.04 LTS (Lucid Lynx) : CVE-2013 έως 0343 , CVE-2013-2.888 , και CVE-2.013 – 2.892 .

Έχουν σχέση με το IPv6 network stack του Kernel και του Human Interface Device (HID) που είναι  υποσύστημα του πυρήνα του Linux.

Ρίξτε μια ματιά στην επίσημη προειδοποίηση ασφάλειας που εκδίδεται από την Canonical στις 30 Σεπτεμβρίου , για αναλυτικότερη περιγραφή, και πως αυτές επηρεάζουν και άλλα λειτουργικά συστήματα Linux .

Τα κενά ασφαλείας μπορεί να επιδιορθωθούν αν αναβαθμίσετε το σύστημά σας με το linux -image-2.6.32-52 (2.6.32-52.114) package.

Για να εγκαταστήσετε την ενημερωμένη έκδοση, εκτελέστε την εφαρμογή Update Manager ή ακολουθήστε τις παρακάτω οδηγίες: https://wiki.ubuntu.com/Security/Upgrades .

  Google Chrome 105 επιδιορθώνει 24 κενά ασφαλείας

Μην ξεχάσετε να επανεκκινήσετε τον υπολογιστή σας μετά την αναβάθμιση!

Written by Δημήτρης

O Δημήτρης μισεί τις Δευτέρες.....

Αφήστε μια απάντηση

Η ηλ. διεύθυνση σας δεν δημοσιεύεται. Τα υποχρεωτικά πεδία σημειώνονται με *

Το μήνυμα σας δεν θα δημοσιευτεί εάν:
1. Περιέχει υβριστικά, συκοφαντικά, ρατσιστικά, προσβλητικά ή ανάρμοστα σχόλια.
2. Προκαλεί βλάβη σε ανηλίκους.
3. Παρενοχλεί την ιδιωτική ζωή και τα ατομικά και κοινωνικά δικαιώματα άλλων χρηστών.
4. Διαφημίζει προϊόντα ή υπηρεσίες ή διαδικτυακούς τόπους .
5. Περιέχει προσωπικές πληροφορίες (διεύθυνση, τηλέφωνο κλπ).


  +  87  =  90