WordPress 5.0.1 ενημέρωση ασφαλείας

Η ομάδα ανάπτυξης της WordPress διέθεσε χθες το βράδυ την έκδοση 5.0.1. Είναι μια έκδοση ασφάλειας που χρειάζεται και για όλες τις προηγούμενες εκδόσεις από την έκδοση WordPress 3.7 και μετά.

Έτσι είναι σημαντικό να ενημερώσετε αμέσως τους ιστότοπούς σας (* αν δεν έχουν ενημερωθεί ήδη). WordPress

Τα παραπάνω σημαίνουν ότι όλοι οι προγραμματιστές των της εφαρμογής θα πρέπει να διαβάσουν τις σημειώσεις της έκδοσης 5.0.1 για την συμβατότητα των προσθετών τους.

Οι εκδόσεις του WordPress 5.0 αλλά και των προηγούμενων εκδόσεων επηρεάζονται από αρκετά σφάλματα, που δημοσιεύονται στην επίσημη σελίδα του . Να αναφέρουμε ότι κυκλοφορούν ξεχωριστές ενημερωμένες και για το WordPress 4.9, για τους χρήστες που δεν έχουν ενημερώσει ακόμα στην έκδοση 5.0.

Διαβάστε τις σημειώσεις έκδοσης.

(*) Να αναφέρουμε ότι λόγω της φύσης της ενημέρωσης, το σύστημα μπορεί να ενημερωθεί μόνο του, αφού είναι μια ενημέρωση ασφαλείας.

________________________________

Written by giorgos

Ο Γιώργος ακόμα αναρωτιέται τι κάνει εδώ....

Αφήστε μια απάντηση

Η ηλ. διεύθυνση σας δεν δημοσιεύεται. Τα υποχρεωτικά πεδία σημειώνονται με *

Το μήνυμα σας δεν θα δημοσιευτεί εάν:
1. Περιέχει υβριστικά, συκοφαντικά, ρατσιστικά, προσβλητικά ή ανάρμοστα σχόλια.
2. Προκαλεί βλάβη σε ανηλίκους.
3. Παρενοχλεί την ιδιωτική ζωή και τα ατομικά και κοινωνικά δικαιώματα άλλων χρηστών.
4. Διαφημίζει προϊόντα ή υπηρεσίες ή διαδικτυακούς τόπους .
5. Περιέχει προσωπικές πληροφορίες (διεύθυνση, τηλέφωνο κλπ).


1  +  7  =